Home » Support » Knowledge Base » Knowledge Base

Knowledge Base

Unable to locate M-Audio Hardware error when launching Pro Tools M-Powered
Text size [-] [+]

Q: When I launch Pro Tools M-Powered, I receive an error message indating "Unable to locate M-Audio hardware. Make sure your hardware is connected and turned on".  My M-Audio device is connected and turned on.  Why won't Pro Tools launch?

A: Pro Tools M-Powered requires a qualified M-Audio Audio Interface be connected and installed with the latest qualified drivers.  While other M-Audio devices such as MIDI Keyboards and Interfaces can be used with Pro Tools M-Powered, these are not the qualified audio devices that Pro Tools requires.  Please see these pages for more information on Pro Tools Operating System, Version, and M-Audio Hardware Device compatibility:

Pro Tools M-Powered for Mac OS X Compatibility Grid & Upgrade Information

Pro Tools M-Powered for Windows Compatibility Grid & Upgrade Information


The latest driver updates for M-Audio devices can be found on our drivers/updates page at: http://www.m-audio.com/drivers


* ProFire 610 is supported with Pro Tools M-Powered 8.0 and higher with the following required driver:

  • ProFire 610 Windows Drivers Version 5.10.00.5080 (or higher), available here.
  • ProFire Series OSX Driver Version 2.1.2-2 (or higher), available here.

Pro Tools M-Powered 7.x is not compatible with the ProFire 610

** USB Micro, Producer USB, ProKeys Sono 61 and ProKeys Sono 61 are supported with Pro Tools M-Powered 8.0.3 or higher, a free update for M-Powered 8.0 owners: Pro Tools 8.0.3 — Downloads & Information

*** Fast Track Ultra, Fast Track Ultra 8R, and ProFire 2626 require Pro Tools M-Powered 7.4cs3 or higher, available from the Pro Tools CS Updates page. These interfaces are also supported with Pro Tools M-Powered 7.4.2 for Mac OS X 10.5, as well as Pro Tools M-Powered 8.0 and higher.