Home » Support » Knowledge Base » Knowledge Base

Knowledge Base

M-Audio ProFire and FireWire Series Drivers gone after updating to Mac OS X 10.7 (Lion)
Text size [-] [+]

Older M-Audio ProFire and FireWire Series drivers that were available prior to the release of Mac OS X 10.7 (Lion) are not compatible with the new Mac OS X 10.7 operating system update.  If these drivers are installed when updating to Mac OS X 10.7, they will be moved to a folder named "Incompatible Software" and cannot be used on 10.7.

See this article for more information about Incompatible Software: http://support.apple.com/kb/ht3258

Updated Mac OS X 10.7 (Lion) compatible drivers for ProFire 610 and ProFire 2626 are available at www.m-audio.com/drivers.

Updated Mac OS X 10.7 (Lion) compatible drivers for FireWire Audiophile, FireWire Solo, FireWire 410, FireWire 1814, NRV10, Ozonic, ProFire Lightbridge, and ProjectMix I/O are available at www.m-audio.com/drivers.